Skip to Content
Author's profile photo Ashutosh Chaturvedi

BUG in SUM 1.0 SP10 Patch 3

We were using SUM 1.0 SP10 Patch 3 for upgrading the JAVA system/DUAL System. We got an error in Execution phase in step Import cr-sda models.

The ERROR which was recorded in IMPORT-CR-SDA-MODELS_01

<!–LOGHEADER[START]/–>

<!–HELP[Manual modification of the header may cause parsing problem!]/–>

<!–LOGGINGVERSION[2.0.7.1006]/–>

<!–NAME[G:\SUM_xxx\SUM\sdt\log\SUM\IMPORT-CR-SDA-MODELS_02.LOG]/–>

<!–PATTERN[IMPORT-CR-SDA-MODELS_02.LOG]/–>

<!–FORMATTER[com.sap.tc.logging.TraceFormatter(%d [%6s]: %m)]/–>

<!–ENCODING[UTF8]/–>

<!–LOGHEADER[END]/–>

Apr 23, 2014 11:47:28 AM [Info  ]: About to process archive G:/SUM_xxx/SJL_Download/LMMODELNW04_0-20009684.SCA. The CR-SDA content will be extracted first.

Apr 23, 2014 11:47:28 AM [Info  ]: About to import archive G:\SUM_xxx\SUM\sdt\tmp\sap.com~product~lm-model-nw.sda.

Apr 23, 2014 11:48:17 AM [Error ]: The following problem has occurred during step execution: com.sap.sdt.j2ee.tools.feimport.FunctionalElementsImporterException: Cannot import file G:\SUM_xxx\SUM\sdt\tmp\sap.com~product~lm-model-nw.sda. See next messages for details.

com.sap.sdt.sldeploymentlib.SLDeploymentException: CIM_ERR_FAILED: CIM model version insufficient, version in <local>, namespace active is 1.6.17, but should be greater or equal to 1.6.37

com.sap.sld.api.wbem.exception.CIMException: CIM_ERR_FAILED: CIM model version insufficient, version in <local>, namespace active is 1.6.17, but should be greater or equal to 1.6.37


SUM10SP10P3.PNG


SOLUTION TRIED :


We have upgrade the CR Content and CIM Model to latest patch , but error was not resolved.



Searched in SCN :


We have looked for the error in SCN community and found that its a bug in SUM 1.0 SP 10 patch 3.


1. Re: CIM_ERR_FAILED: CIM model version insufficient

2. SUM Netweaver 7.4 Java SP update error

.

SOLUTION :

Reset the upgrade and start the upgrade with SUM 1.0 SP8 patch (X) or SUM 1.0 SP9 patch (X).

Hope this will help you all

With Regards

Ashutosh Chaturvedi

Assigned tags

      5 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Former Member
      Former Member

      Here is the solution post by Umang Sri

      in this link you have at the bottom.

      Re: CIM_ERR_FAILED: CIM model version insufficient

      Hi Sree,

      This is due to SLD issue.

      Did you reset and restart?

      If not update CIM namespace model version using below link : :Might work:
      http://<host:port>/webdynpro/dispatcher/sap.com/tc~sld~wd~main/Main?domain=EDEN

      Let me know if it helps!

      Thanks

      Umang

      Author's profile photo Ashutosh Chaturvedi
      Ashutosh Chaturvedi
      Blog Post Author

      Hi Steven,

      Issue didn't get resolve after applying the CIM model.

      Last week around 4(approx) OSS messages were raised with SAP.

      SAP reply to use the older version of SUM 1.0 SP 8 or SP 9.

      With Regards

      Ashutosh Chaturvedi

      Author's profile photo Rajarshi Chatterjee
      Rajarshi Chatterjee

      I did check the SUM installer for windows 64 bit and everytime I found that SAP is keeping only installer in SMP. Present version is SUM 1.0 SP10, Patch 8. Shouldn't they keep atleast a couple of installers given the fact that bug might be there in one of them? Also the logic that we should use the (n-1)th package.

      Author's profile photo Rajarshi Chatterjee
      Rajarshi Chatterjee

      Anyhow, useful information Ashutosh.

      Regards,

      Raj

      Author's profile photo Divyanshu Srivastava
      Divyanshu Srivastava

      Good information ..

      Cheers,

      Divyanshu