Skip to Content

SAP Lumira 1.16 pre-requisites

Hi Everyone

We are gearing up to get our release ready for SAP Lumira 1.16. As usual the official documentation, tutorials, and PAM will be made available as we near GA. Today, I would like to share a couple of key updates which you might like to incorporate into some of your upcoming planning.

With the upcoming release of SAP Lumira 1.16, you will find the latest and the greatest updates of SAP Lumira Desktop, SAP Lumira Cloud and SAP Lumira Server.

In Q2, we will also be releasing SAP BusinessObjects BI, add-on for SAP Lumira (a.k.a Lumira add-on), which will allow you to integrate SAP Lumira Server running on SAP HANA and share Lumira Stories from your existing SAP BusinessObjects BI 4.1 platform. There has been a recent update that a Beta version will be made available in May, timed with SAP Lumira 1.16 and GA version in June, timed with SAP Lumira 1.17.

Key updates to pre-requisites:

SAP Lumira Server 1.16 will require HANA revision 74 or higher.

SAP BusinessObjects BI, add-on for SAP Lumira Beta will require:

  • SAP Lumira Desktop 1.16 to publish DataSets and Stories

  • SAP Lumira Server 1.16 (with HANA revision 74+)

  • SAP BusinessObjects BI 4.1 SP3 or higher

SAP BusinessObjects BI, add-on for SAP Lumira GA will require:

  • SAP Lumira Desktop 1.17 to publish DataSets and Stories
  • SAP Lumira Server 1.17 (with HANA 1.0 SP8 (rev number 80))
  • SAP BusinessObjects BI 4.1 SP3 or higher

The  complete list of supported platforms and environments  will be documented in the PAM. If you are planning on upgrading to BI 4.1 or updating your support pack, we encourage you to move to BI 4.1 SP3 which is the latest support pack.

Thank you!

Sharon

4 Comments
You must be Logged on to comment or reply to a post.