When downloading SAP Enhancement Package 7 for SAP ERP 6.0 from Service Marketplace for an installation on HANA the included version of the HANA client is 60. When your SAP HANA version is newer, the ERP on HANA installation would fail in phase Import ABAP as follows, if you had not updated the HANA client accordingly:

abap import.png

R3load exits with return code 1.073.741.819:

/wp-content/uploads/2014/03/import_monitor_416231.png

The data file that failed import, in this case SAPAPPL2.STR:

SAPAPPL2.png

If you could not update the HANA client upfront and therefore already ran into this issue then you would have to:

  1. Update the HANA client to the version of your HANA database
  2. Follow note 1637120 and note 455195 with in it (note 1637120 is about Oracle but besides updating the HANA client rather than the Oracle client the steps remain the same)
  3. Have the Software Delivery Tool retry the failed step

Retry.png

With this the installation should proceed.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply