Skip to Content

1  SAP Landscape requirements for Nakisa v4.1 deployment

Below are the basic minimum requirements in terms designing the Nakisa landscape, Please refer to the Nakisa environment

checklist document for the more details on the minimum requirements for Nakisa application deployments or kindly check the

SAP Compatibility matrix document by Nakisa.

1.1    Application Servers

Java Application Server

Version

SAP NetWeaver Composition Environment (CE)

7.2 (All EhP levels supported)

SAP NetWeaver

7.3 (All EhP levels supported)

SAP NetWeaver

7.4 (All EhP levels supported)

Other (specify)

1.2  Operating System

NetWeaver CE provides an abstraction of the operating system such that the Nakisa applications are supported on all

NetWeaver CE-supported operating systems. To find the latest information on NetWeaver CE operating system support,

Please consult http://service.sap.com/pam, and search for SAP NetWeaver CE (requires S-User ID)

.

1.3  System Requirements

Component

Minimum Requirements

CPU

Intel Duo Core 3.0 GHz

Memory

16 GB RAM

Hard disk space

20 GB

Java version

  • Java Runtime Environment 1.6
  • Java Enterprise Edition 6
  • Java Virtual Machine 1.6.x
  • SAP Java Connector 2.1.8 or 2.1.10

Number of servers

Refer to the Capacity Planning Guide

Load balancing for multiple servers

Refer to the Capacity Planning Guide

SSL required/enabled

2. Required Languages

Standard – Check all that apply

Default one- and two-character SAP languages keys in square brackets

English

[E/EN]

Chinese (Simplified)

[1/ZH]

Chinese

(Traditional)

[M/ZF]

Danish

[K/DA]

Dutch

[N/NL]

French (France)

[F/FR]

German

[D/DE]

x

Italian

[I/IT]

Japanese

[J/JA]

Korean

[3/KO]

Portuguese (Brazil)

[P/PT]

Russian

[R/RU]

Spanish (Spain)

[S/ES]

Swedish

[V/SV]

Finnish

[U/FI]

Hebrew (RTL)

[B/HE]

Arabic (RTL)

[A/AR]

Norwegian

[O/NO]

  3.   Client-side Deployment Plan

Requirement

Options (check all that apply)

Additional Details

Launch point

Browser direct

SAP Portal

Other portal

Portal details

Required browser support

Internet Explorer

Firefox1

Chrome3

7.0   8.0   9.0  10.03

10.x   20.x

UI support

HTML

Flash

Flash version:  102 11

Single sign-on (SSO)

Yes

No

Authentication Method

1 Firefox is not supported for use with the Nakisa AdminConsole; display and navigation limitations may occur when using Firefox for

   the User Console.

2 Adobe Flash Player version 10.0.45.2 is not supported.

3 Supported on demand. Contact Nakisa@nakisa.com for more information.

Additional Components (if required)

Component

Applicable Nakisa Products

ECC 6.0

EhP0-EhP7

SAP TREX

With Embedded Search Configuration  for software component ER-HRGXX

TalentHub for Employees

TalentHub for Managers

TalentHub for HR & Executives

7.1 revision 27

SAP Enterprise Portal (optional)

All

Version 7.00

EP Core

AS-Java

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

Leave a Reply