Skip to Content

In 2013, SAP acquired SmartOps, Inc., a long time SAP solution extension and leader in the field of Inventory and Service-Level Optimization.  Prior to that acquisition, SmartOps educational material was available through the SmartOps website. That material has been moved to SCN and can be found at the links below.  At SAP, SmartOps is now called Enterprise and Service Level Optimization (EIS).

SAP Enterprise Inventory and Service-Level Optimization (formerly SmartOps) Education – Part 1 of 2

SAP Enterprise Inventory and Service-Level Optimization (formerly SmartOps) Education – Part 2 of 2

Here you will find individual video vignettes on the building blocks of SAP EIS inventory optimization software. At SAP, we are now offering classroom training on EIS, with details found here. These videos serve as single serving size lessons.  Click around, watch them in order or browse directly to a topic video. As always, if you have any questions about education, contact your SAP representative or reach us through the education site referred above.

This material was created prior to the SAP acquisition of SmartOps and is therefore SmartOps branded.  We are modifying these videos and redoing some of them and will post updates as they become available.

There are many more documents and presentation materials available at the EIS Category on SCN.

Feel free to ask questions or make comments as you become familiar with this material and look for more being added in 2014.

To report this post you need to login first.

3 Comments

You must be Logged on to comment or reply to a post.

  1. Srini Ravindra Kumar

    David, Thanks a lot for the very useful information which facilitated my learnings from here. Helped a lot to pick up a number of things and also to come out with an elementary blog on my own in spite of all my limited exposure. Thanks again.  Keep sharing more information.

    (0) 
  2. Andy Tran

    Hi David, I’m trying to install EIS 6.10 for a client who has purchased the software and in the installation guide it does not specify the OS requirement for the installation. Do you know if EIS 6.10 is compatible with AIX 7.1 TL2?

    EIS 6.9 was compatible with AIX 6.1.2 according to the 6.9 installation guide, but wasn’t specified in the newest installation guide. Thank you!

    (0) 
    1. David Kahn

      From the EIS support team:

      The Installation guide says the requirement for the Application server is “OS independent”, meaning that since we only support Netweaver as the application server, than any OS that Netweaver supports is an OS that we support.
      Please see the Product Availability Matrix (PAM) for information on supported stacks for Netweaver:  http://support.sap.com/pam

      The same goes for the database; we only support Oracle (for the EIS database) so any OS supported by the versions of Oracle we support is ok.  The user would have to see the Oracle supported stacks for specifics.

      (0) 

Leave a Reply