Skip to Content
Author's profile photo Former Member

Extracts of Delivery In and Out for BI returns no data

Hi,

we made available the SAP Business Content for EWM in BI and I want to run all available extracts. Master data and some other transactional data could be extracted. But I get no data back for Delivery Inbound (0WM_DLVI_IN) and Delivery Outbound (0WM_DLVI_OUT) and Delivery for Planning (0WM_PL_DLVI). Tables in EWM are filled. With t-code RSA3 in EWM I got data extracted. But when I start the extractor from our BI system I got no data returned.

I could not find any useful documentation of the extract logic. I wonder if someone had a similar situation or can help me with documentation of the extract logic.

Assigned tags

      3 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Former Member
      Former Member

      We are having the same issue. Did you resolve yours?

      Thanks

      Author's profile photo Former Member
      Former Member

      We had exactly the same issue and were not able to find anything to help us troubleshoot. In the end it appeared to an authorization issue, which was not an obvious conclusion because some of the EWM DataSources worked fine in BW.


      In our case the ALEREMOTE user in EWM had the RFC-User Extraction profile, so we added the SAP_ALL profile and were then able to pull data over successfully to BW for all of the EWM DataSources.


      Hope this helps,


      Nathan

      Author's profile photo Former Member
      Former Member
      Blog Post Author

      Hi Ellis,

      we did exactly the same. We added the profiles SAP_ALL and SAP_NEW to the ALEREMOTE user. This solved our issues.

      Best regards

      Juergen