Skip to Content

Solving ‘Update SAPUI5 Tools and SAPUI5 Team Provider not working in Eclipse because of conflicting dependency’

In the past I have upgraded my Eclipse for SAPUI5 and HANA Studio several times.

This upgrade is not always going well because of conflicting dependency or missing software components.

Triggered by a question from Søren Hansen at SCN, I wrote a paper on sapui.org to solve this problem and want to share this with the SAP community.

You can find the paper direct following this link

1 Comment
You must be Logged on to comment or reply to a post.