Skip to Content

I am trying to extract data from R/3 to BW. The status of the load always remains ‘Yellow’. I went to R/3 checked at BD87 IDOC status, when I check the IDOC it says EDI: Partner profile not active.

/wp-content/uploads/2013/11/2013_11_08_115913_322059.jpg

Go and check it in R/3 system (T code WE 20) here, I have change the status from ‘’I”(Inactive) To Partn.status’’A”(Always in Active ) and pull the data to BW.

/wp-content/uploads/2013/11/2013_11_08_120059_322061.jpg

Thanks,

Giri

To report this post you need to login first.

6 Comments

You must be Logged on to comment or reply to a post.

      1. Venu Gopal Boddapati

        Hi Giri,

        Very recently I have faced similar kind of issue where the partner profile not existed/created.

        So, it is better to inform basis to create or change the partner profile connections/settings.

        Thanks for sharing.

        Best Regards,

        Venu Gopal

        (0) 
  1. Pavan KumarVissamsetti

    Hi Folks

    I had a similar issue and tried back and forth doing all nonsense things, my only advice and resolution as below:

    Advice: Please dont blindly follow the SAP notes unless correctly review and dont follow BLOG Answers blindly , if functionality is working dont try to play more with the system. as I did & screwed up running system. and finally checked the below to resolve my issue:

    Solution: Please see in ECC if the WE20 Partner profiles has BW entry and also its OUTBOUND and INBOUND parameters with correct details

    Also see in ECC OUTBOUND parameter message type RSSEND has correct idoc basic type similar to the one in BW table RSBASIDOC

    Thanks

    Pavan

    (0) 

Leave a Reply