Skip to Content

You may have experienced problems when loading variants for any table in transaction code SE16. The system might present an error message informing that the variant is not in the current version, for instance.

Such problem is very commom, and this is easily explained: due to the fact that the fields that appear in the selection screen of SE16 are configurable, whenever a user decides to change the fields for selection, any variant that uses a removed field becomes inconsistent.

This is precisely why SAP discourages the usage of variants within tcode SE16, as they would be quite volatile.

For further details review KBA 1925362.

Hopefully it’ll be helpful. 😉

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply