Skip to Content

Hi all

I thought I would share with you all a rather weird problem a came across earlier this morning and spend a good couple of hours trying to solve it.

We had a run package setup which had ran perfectly fine in the past.  However, this morning we were presented with the following EPM error message:

Task name CONVERT:

You do not have authorization

model: S_AND_OP. Package status: ERROR

The user running the schedule had all of the administrator roles so there was no reason for the run package to fail.  The error message above doesn’t really point you in any sort of useful direction either.

The fix for this particular issue was with the use of the UJD_TEST_PACKAGE.  There are plenty of publications out there about what it is and how it can be used but our problem arose because of a manual update of the ‘Prompt’ text.  The prompt text must also be uploaded to this field using the small upload button at the right-hand-side of the edit box!

As always – if anyone has anything to add to this then please feel free to comment!

Hopefully this will save someone the couple of hours I invested this morning.

Ian

To report this post you need to login first.

3 Comments

You must be Logged on to comment or reply to a post.

  1. Lucy Reynolds

    Hi Ian,

    Did you also have problems loading Master Data, I have implemented the RDS and when attempting to load Master and Trans Data I have errors. Firstly the Master data loads Account Attribute data successfully however the hierarchy load fails.

    Also all the Transaction data is rejected in the load

    Any ideas on this?

    L

    (0) 
    1. Ian Mannion Post author

      Hi Lucy

      This was only related to the transactional data in our case but it would have been a problem if any PROMPT had been manually updated.  Exporting it to a prompt file then re-importing did the trick for us.

      Do you get any clues in the EPM Status log ?

      Ian

      (0) 

Leave a Reply