Skip to Content

We sometimes get queries on what patchlevel is installed by default,or what patchlevel they can install to their existing SAPGUI Installation Server, or

SAPGUI install on their desktop.

From the compilation version,it;s quite easy to find this information out.

From the compilation DVD,there is a readme.txt located in the \NW_7.0_Presentation_\PRES1\ directory of the downloaded compilation file.

In compilation 2 (current compilation at time of writing) it reads as below:

SAP Frontend Package 7.30 Compilation 2
=============================================

SAP Frontend Package 7.30 Compilation 2 contains the following SAP Frontend products:

Product                     Version        Release State     Patchlevel
GUI                         7.30           Final             4

In this case, any patch > 4 can be applied to a SAPGUI created with Compilation 2 DVD.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply