Skip to Content
Author's profile photo Former Member

Afaria supports iOS 7 with SP3

Hi,

This blog is to inform users of the Afaria that now Afraia support for Apple’s new iOS 7 has been there.

You just need to update with patch HF7 for SP3.

Administrator’s of Afaria 7 SP3 need to install HF7 which is available for download.

Also Afaria client app should be updated for iOS 7 users.

Users will be simply able to update Afaria app store app by updating it or if they have custom signed app they have to regenerate it.

Update your SSP’s according for custom signed app.

Note: If users havent update the app and have updated to iOS 7, then Afaria client app will no longer able to communicate with Afaria Server.

Assigned Tags

      4 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Former Member
      Former Member

      Thanks for the note Salil, full iOS 7 details/advantages are also in a new SAP blog from Milja Gillespie online here.

      http://scn.sap.com/community/mobile/blog/2013/09/10/ios-7-and-mobile-security

      Author's profile photo Former Member
      Former Member
      Blog Post Author

      Thanks for your directions Adam, that really help me enhancing my knowledge over new features of iOS7.

      Author's profile photo Former Member
      Former Member

      Still there the Afaria client is not supporting for ios 7. I am getting a problem to enter my credentials from the app. When i select the Afaria button its redirecting to Afaria app and then coming to my app its showing an AlertView with title "Credentials". But its not showing the TextFields to enter the credentials on AlertView in IOS 7. But Its working fine in IOS 6 and lower version. 

      Author's profile photo Former Member
      Former Member

      Sorry to hear this Aadil, suggest moving over to SP4 now that it's been released.  Perhaps your system is having a migration issue with SP3.