Skip to Content

We can Installtion SAP Web Dispatcher using software provisioning manager

SAP Web Dispatcher Version 7.20.0

Software Provisioning Manager 1.0 SP2 for NW 7.0x
Software Provisioning Manager 1.0 SP3 for NW 7.0x

If you wish to installed the SAP Web Dispatcher 7.40 then you can use
Software Provisioning Manager1.0 SP3 for NW higher than 7.0x

Below are the combination of SAP release and Web Dispatcher

Release of         Version of
SAP system         SAP Web Dispatcher
6.20               7.00 – 7.20

6.40               7.00 – 7.20
7.00               7.00 – 7.20
7.01               7.01 – 7.20
7.02               7.20
7.10               7.10 – 7.20
7.11               7.11 – 7.20
7.20               7.20
7.30               7.20
7.31               7.20
7.40               7.40

For more information below note

908097    SAP Web Dispatcher: Released releases and applying patches
1336825   SAP Web Dispatcher 7.11: Patch history
870127    Security note for SAP Web Dispatcher

Please find screen shot for 7.20 WD installation.

————————————————————————————————————————————

P1.png

2.

/wp-content/uploads/2013/08/sec_259768.png

3.

P2.png

P3.png

5.

/wp-content/uploads/2013/08/p4_259776.png

6.

/wp-content/uploads/2013/08/p5_259777.png

7.

/wp-content/uploads/2013/08/p7_259779.png

8.

/wp-content/uploads/2013/08/p6_259780.png

9.

/wp-content/uploads/2013/08/p8_259781.png

10.

/wp-content/uploads/2013/08/p9_259782.png

Best Regards,

Atul

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. Verono Kwok

    IMHO.  It will be nice if you can also share how did you configure the SSL encryption as well as the communication configuration between the Web Dispatcher and your backend system(s).

    (0) 

Leave a Reply