Skip to Content

For being able to use SSO authentication with AD on Windows 2008 R2 you should be at least on WPB 9.2 SP1.

We don’t support R2 version on previous releases, enryption level is AES 256.

Regards,

Rodrigo

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply