Skip to Content

One of the biggest pain points of using ABAP Development Tools for Eclipse is that you need at least an AS ABAP 7.31 application server in your landscape. When you want to test drive the powerful features of SAP HANA and want to try how to consume the HANA artifacts in your ABAP program you need an AS ABAP 7.4 with HANA as the database.

This fact is very disappointing for these guys who can’t wait to get the new ABAP development tools and play around with them.

This trouble is gone now because since yesterday we provide a new way to test drive AS ABAP 7.4 on HANA with the new ABAP develoment tools for Eclipse:

You can now order an AS ABAP 7.4 instance in the amazon cloud via the SAP Store. 

Just check these two video tutorials that show you how to order the instance, how you operate your instance and how you develop with your Eclipse IDE against the amazon instance:

    

More information about this new trial you also find in the blog of my colleague Christopher Kaestner

http://scn.sap.com/docs/DOC-44311

Have fun in the ABAP Cloud,

Thomas.

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

Leave a Reply