Skip to Content

IMPORTANT:  SAP Solution Manager 7.1 required for PCOE

If you are preparing for the PCOE certification or re-certification and you are supporting SAP Business All-In-One and/or SAP HANA, SAP Solution Manager is the mandatory platform for service delivery to your customers. This system must always be on the current or immediately preceding support package, which means only version 7.1 SP 8 and 9 will be accepted for any certification or re-certification requests starting July 1st 2013.

https://websmp107.sap-ag.de/partneredge/pcoe

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

    1. Lluis Salvador Suarez Post author

      Hello Muthu,

      1.- I don’t know if you can download solman as a trial, but if you are a SAP Customer you can download it free of charge, install and use it.

      2.- PCOE is mandatory for partners that would like o maintain SAP Customer License, that’s only a requirement for partners.

      Regards,

      (0) 

Leave a Reply