Skip to Content
Author's profile photo Former Member

Software Requirements for Rapid database migration of BW to SAP HANA

Starting with SAP NetWeaver 7.3 SPS05 and SAP HANA SPS03, you can replace the relational database underlying your SAP Business Warehouse (BW) system with the SAP HANA database.

SAP also offers a Rapid Deployment solution for BW data migration to HANA. SAP Rapid Deployment solutions enable low total cost of implementation by providing a ready-to-consume combination of SAP software, pre-defined services, pre-configured content, and enablement content.

Rapid database migration of SAP NetWeaver BW to SAP HANA: Software Requirements

The table lists all the software required to implement and run the solution:


/wp-content/uploads/2013/05/table_220532.jpg

There are several database platforms, which are supported as source databases for the migration:

  • Oracle 11.2


  • IBM DB2 LUW 9.7


  • MaxDB 7.8


  • MS SQL server 2008


  • DB2 for i61, 7.1


  • DB2 for z/OS V9, V19

Check the SAP Note 1600929 SAP BW powered by SAP HANA DB: Information for updates on these restrictions.

The Database Migration part of this rapid-deployment solution supports the migration of an existing SAP NetWeaver BW installation (SAP NetWeaver 7.30 SP07 minimum) to the SAP HANA database system (SAP HANA 1.0 SP03 minimum).

Software Requirements for SAP ERP RDS for operational reporting with SAP HANA

http://scn.sap.com/community/developer-center/hana/blog/2013/05/22/software-requirements-for-sap-erp-rds-for-operational-reporting-with-sap-hana


Assigned tags

      1 Comment
      You must be Logged on to comment or reply to a post.
      Author's profile photo Former Member
      Former Member

      Hi Mahesh,

      Nice post. This is very key information which our Basis people were asking for.

      Regards

      Shankar