Skip to Content
The extended maintenance offered by SAP for several older releases[1], including SAP R/3 4.6C, SAP R/3 Enterprise and SAP ERP 2004, will end on March 31, 2013, and systems still running on the releases concerned will automatically enter into the customer-specific maintenance phase. Customer-specific maintenance is covered by the existing support contract, so no additional contract is required, and no additional fee applies.
Customers still running on old releases are faced with the decision to upgrade to the latest release or to remain on the old release and continue to run this release in customer-specific maintenance. During customer-specific maintenance, customers continue to receive many features of SAP support for the relevant releases, but the scope of support changes because SAP no longer adapts the releases to new or changed external requirements. Please refer to SAP Note 52505, the SAP Service Marketplace (https://service.sap.com/march2013) and the presentationon customer-specific maintenance for more details, and also ckeck the FAQs.
All direct SAP Enterprise Support customers, that take an upgrade to SAP ERP 6.0 into consideration, can register to the Upgrade Now! program until the end of April via https://service.sap.com/upgradenow. Upgrade projects will be supported until the end of 2013 provided that the customer registers for the Upgrade Now! program until April 30, 2013. Through the Upgrade Now! program registered customers will receive additional support from SAP during their upgrade project such as services, knowledge transfer and a dedicated upgrade support advisory. The Upgrade Now! program is included as part of the SAP Enterprise Support agreement and offered at no additional cost.

[1] Relevante Releases: SAP R/3 4.6C, SAP R/3 Enterprise 47×110, SAP R/3 Enterprise 47×200, SAP ERP 2004 / SAP ECC 5.0 SAP NetWeaver 2004 / SAP Web AS 6.40, SAP SCM 4.1, SAP SRM 4.0, SAP SEM 4.0, SAP Exchange Infrastructure 3.0, SAP MDM 5.5
To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

  1. Rishan Ahamad

    Hi Chris,

    Though this is a quite an old blog, just wanted to know what would the status of those customers who are on the earlier versions of SAP (either 4.6c or dcc 5.0).

    Will their investments (licenses) be protected by SAP if they choose to upgrade to ECC 6.0?

    Thanks and Regards

    (0) 
    1. Christoph Schleibaum Post author

      Hi Rishan,

      SAP R/3 4.6C and SAP ECC 5.0 are running in customer-specific maintenance. Please see page 5 and following of the FAQ document attached.

      You may also refer to the Release, Upgrade and Maintenance Information in the SAP Support Portal (https://support.sap.com/release-upgrade-maintenance.htm) for further information. Here you will also find an overview of the direct upgrade paths to the latest releases of the SAP Business Suite applications.

      Thanks & Best Regards,

      Christoph

      (0) 

Leave a Reply