Skip to Content

Fellow Mobile Application users,

This information is for the users of iPad 1.

I would like bring an unique experience that I had when I tried to deploy a Mobile Application onto Generation-1 iPad.

iPad 1 currently supports iOS 5.1.5 and cannot suport iOS 6.0. Any mobile applications that are/will be developed on iOS 6.0 may not be supported on iPad 1.

Please keep this in thoughts if you are rolling out any mobile application onto iPad 1.

Thanks & Regards,

Sirish Gullapalli.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply