Skip to Content

Internet Explorer 10 is available worldwide for download (at http://windows.microsoft.com/en-us/internet-explorer/download-ie) since February 26 2013. Microsoft will distribute Windows Internet Explorer 10 as an important update through Automatic Updates for Windows 7 SP1 and higher for x64 and x86 and Windows Server 2008 R2 SP1 and higher for x64.

Please note, that if you update to IE10, your backend release has to fulfill the minimum Service Pack Stack requirement:

NetWeaver 7.00 SPS27

NetWeaver 7.01 SPS13

NetWeaver 7.02 SPS12

NetWeaver 7.03 SPS05

NetWeaver 7.30 SPS08

NetWeaver 7.31 SPS05

Otherwise you have to set the Compatibility mode of IE manually, as IE10 changes the default rendering behavior.

You may also use the Microsoft toolkit to disable automatic delivery of Internet Explorer 10, if you are on a lower backend SP stack.

See: http://www.microsoft.com/en-us/download/details.aspx?id=36512

To report this post you need to login first.

5 Comments

You must be Logged on to comment or reply to a post.

  1. James Ibbotson

    Hi Andreas.

    Are there any Snotes available at the moment to enable I.E. 10 for NetWeaver 7.02 with regard to ABAP Webdynpro Applications?

    We are currently in a patch freeze cycle but would like to make WDA applications available to users in Internet Explorer 10. Its a bad timing for the release of IE 10 to be honest.

    Specifically I’m thinking of ESS Leave request.

    Many thanks

    James

    (0) 
    1. Andreas Hirche Post author

      Hi James,

      There is a dedicated SAP Note 1785100: “Internet Explorer 10 Release Notes”. There should no dedicated enabling necessary. An update on Windows 7 support will follow during the next working days on PAM and SCN blog.

      Kind Regards

      Andreas

      (0) 
      1. James Ibbotson

        Hi Andreas.

        Thanks for the information.

        We have opened a support call with SAP with regards to a WDA issue we are seeing with regards to IE 10 only, it still occurs in safe mode as well.

        It doesn’t occur in any other browser, FF, Chrome, Safari.

        Would it be possible for you to take a look ? The number of the call is 240726

        We are currently on NetWeaver 7.02 SPS11

        And would really prefer not to have to install SPS12 at this moment !

        Many thanks

        James

        (0) 

Leave a Reply