Skip to Content

First I watched this tutorial by the SAP:

I followed the steps and really struggled.  I tried including various images and none of them worked.  Then I noticed this little tidbit in the video:


Source: SAP

As this screen shot shows, the image has to be less than 100K in size.  The images I was trying it with were larger and as a result they were not working.

To get this to work, I followed the steps in the tutorial.  As a test, I added the ASUG Annual Conference logo to a report.  In the BI Launchpad, I added the URL of the image to the keyword, under Properties.



So then I launch BI4.4 Mobile on my iPad 1 and success:


My image shows up in the background for the report.

To report this post you need to login first.


You must be Logged on to comment or reply to a post.

  1. Varshini Ranganathan


    I would also like to add the URL link of the image must have an extention like “.jpg” or “.png”. Otherwise the background only displays a white background for JPG images and a grey background for PNG images.

    Thanks Varshini.

      1. Varshini Ranganathan


        My guess is that the JPG image is not of the pixel size 216*122. Maybe you should try resizing your image. I had this problem too but when i resized the image to the particular pixel size everything fell into place and was able to view the image properly on the ipad as my thumbnail.

        Also please go through the link

        and search for thumbnails. Its a great document and gives all the information needed for the ipad app.

        Hope this helps.




Leave a Reply