Skip to Content

Safari 6 on Mac OS 10.8 is now supported for NetWeaver 7.02, 7.03, 7.30 and 7.31

Apple Safari 6 on Mac OS 10.8 (Mountain Lion) is now released for NetWeaver 7.02 SP12, 7.03 SP05, 7.30 SP08 and 7.31 SP05.

For restrictions and further details see:

2 Comments
You must be Logged on to comment or reply to a post.