Skip to Content

Unfortunately, with NCo 3.0.9, a binary incompatibility has been introduced. See also SAP note 1782675. Therefore make sure not to use 3.0.9 as basis for your projects as later patch levels will break your application, if you don’t have the possibility to recompile.

Instead, download the latest .NET Connector patch level from https.//service.sap.com/connectors -> SAP Connector for Microsoft .NET -> Download SAP Connector for Microsoft .NET Version 3.0. (currently 3.0.10)

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

Leave a Reply