Skip to Content

Hi All,

This blog help to update the chages in assign Product System in SP05 version.

Issue:

Today i tried to generate the stack for one of my system is solman. but i get below issue. i am not abel to list down the product version.

Mopz_issue.png

but it is working fine for SP04 . i have generated 3 time XML for same system. SO i have check the some system in solman, all the system having the same issue after SP05 upgrade.

Solution:

Step: 1

Goto to solman_setup ->  Managed system configuration ->select the system -> configye system

Product system_missing.png

Assigned Product system is missing.

Step:2

Select Techincal system software -> Edit -> Assign prodcut system

Also in Sp05, the listed product version as shown below fetch automatically

Assign_PS.png

Step:3

Enter the sid and select the button. it show Error: “Product system <sid> does not exist”

missing_PS.png

Step:4

click create button, automatically system populate in search filed.Now assign product vesrion and save it

Creat_PS.png

Save it.

/wp-content/uploads/2012/08/save_changes_128846.png

Step: 5

Refesh the configuration. Now system mappe dteh product system details and status changes to green.

/wp-content/uploads/2012/08/assigned_ps_managedsystem_128847.jpg

Step:6

Now able to see the product version and start to genearte the stack xml

MoPZ_fix.png

I hope it will hlep to fix the Mopz issue.

Thanks,

Karthik

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply