Skip to Content

Intro

Lately I received many messages regarding people who upgraded their portal and now cannot create new systems. When they attempt to create a new system this error appears: “Object was not created. Try again later. If the problem persists, contact your system administrator.”.

Below I will explain how to reproduce the problem and how to fix it.

 

How to reproduce the problem

 

Create a new system.

/wp-content/uploads/2012/07/1_124731.jpg

After the creation this error appears and no system is created:

/wp-content/uploads/2012/07/2_124732.jpg

How to solve the issue

Usually this problem is solved by implementing SAP Note No. 1677231

https://websmp130.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1677231

In order to check that this is the same issue, you need to create an iView and check that it is created with a broken delta link:

/wp-content/uploads/2012/07/3_124736.jpg

I use the URL iView template for these tests.

/wp-content/uploads/2012/07/4_124737.jpg

/wp-content/uploads/2012/07/5_124738.jpg/wp-content/uploads/2012/07/6_124739.jpg

After pressing ‘Next’ and ‘Finish’ an “Object created successfully” notification appears and the iView is created with a broken delta link. You can check this from the iView’s icon (marked in red below).

/wp-content/uploads/2012/07/8_124741.jpg

If you have the same scenario, implementing SAP Note No. 1677231 should fix it

Hope this helped,

Dani

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply