Skip to Content

Lately we have been coming across queries around version/EHP support with regular frequency and this brief post will attempt to explain that.

Here is the compatibility matrix of SPM versions with NW EHP levels:

If SPM works for you then you do have the right version of the SPM UI. If not then how do you find out which version of SPM UI you have deployed?

Here are the steps that help you figure it out:
1)      Understand what NW EHP level you are on
2)      Log into the base portal URL (without the irj…)
3)      Click on System Information (and login if required)
4)      In Software Components, click on “all components”
5)      In the table of Software Components, scroll down to “SSAUI” to see the deployment details
6)      In this example, this SPM UI version that’s deployed is 2.1 release, EHP 1 at SP04 – patch1.

 

Hope that clarifies.

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

Leave a Reply