Skip to Content

<body><p>In RZ21 ->  Technical Infrastructure -> Availability Monitoring -> Configure CCMSPING Availability Mon., if you try to setup availability monitoring for a system and then try to expand this system, you get a message at the bottom of the window:  </p><p>”Neither instance nor logon groups found System: <SID>” </p><p> </p><p> <img  />//weblogs.sdn.sap.com/weblogs/images/252076587/ccmsping1.jpg|alt=|src=https://weblogs.sdn.sap.com/weblogs/images/252076587/ccmsping1.jpg!</p><p> </p><p>Availability monitoring with CCMSPING is setup as per the following link:</p><p>[http://help.sap.com/saphelp_nw70/helpdata/en/4e/06ae409567942ae10000000a155106/frameset.htm | http://help.sap.com/saphelp_nw70/helpdata/en/4e/06ae409567942ae10000000a155106/frameset.htm]</p><p> </p><p>If you have this issue, then it is usually an indication that the CCMSPING -push functionality is not working correctly.  The -push functionality may not work correctly if the required ‘Selfmonitoring CCMS Agents’ structure is not available in RZ20.</p><p>In this case you chould check the following points:</p><p> </p><ul><li>Ensure that you are registering the CCMSPING with the -push option </li></ul><p> </p><ul><li>Go to RZ20 -> SAP CCMS Technical Expert Monitors -> Selfmonitoring CCMS Agents.  Here there should be an MTE structure which includes your ccmsping agent.  With the issue described above, you may instead have no MTE structure here</li></ul><p><img  /></body>

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply