Skip to Content

PostalOne! Release 28.0 is scheduled for deployment on November 6th, 2011. Mail.dat version 09-1 will no longer be supported in that release. If a Mail.dat version 09-1 file is submitted with a Postage Statement Mailing Date that is November 6th or later, the file will not be accepted.

 

 Mailers who are still using Mail.dat version 09-1 will need to move to either 11-1 or 11-2 which will both be supported in Release 28.0

 

 The CAT testing for this PostalOne! release is tentatively scheduled to take place October 3rd – October 28th. Mailers will need to download the new Mail.dat client application in order to submit files during that time.

 

The latest Mail.dat client application is available for download from the Electronic Data Exchange page, which can be accessed from the Business Customer Gateway.

 

To view the latest version of the release notes, please click on the link below:

https://ribbs.usps.gov/intelligentmail_guides/documents/tech_guides/postalone_releasenotes/Release28_0_ChgAccepted.pdf

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply