Skip to Content

Have you installed ACE 8.00c.05.00 yet?

Time is running out…. if you’re using ACE in CASS mode, you must be using ACE 8.00c.05.00 by August 1, 2011 to meet 2011-2012 USPS CASS Cycle N requirements.

This CASS update requires SuiteLink processing along with SuiteLink directories. If you do not currently own SuiteLink directories, contact Kayla Jacobs today at kayla.jacobs@sap.com. Do not update to this version unless you have access to the SuiteLink directories.

For complete information on ACE 8.00c Service Pack 5, better known as ACE 8.00c.05.00 for CASS Cycle N, see Knowledge Base Article 1578243.

2 Comments
You must be Logged on to comment or reply to a post.