Skip to Content

If you find some of the SAP PI tools like SLD, NWA & RWB not opening or function properly after updating to Internet Explorer 8, ( unlike me 😉 ) don’t spend time searching fix/error on PI server..! This blog will help you on this.

I had this interesting issue upon upgrading to IE8.  While opening SLD/RWB from IE8, the components were throwing an Application error and tools like Message Monitor in RWB were not functioning.

This is because of the compatibility problem of SAP WebDynpro with Internet Explorer 8. SAP WebDynpro applications on IE8 are only supported starting from the below versions.

SLD Error:

IE Settings: 

Once you have the supported version you would require to do the below setting in IE8.
1. Select Tools -> Compatibility View Settings
2. Enable option “Display all websites in Compatibility View”.

 

Reference/Additional Reading : SAP Note 1347768 (SMP login required)

 

PS: Intention of this blog is to hasty arrival to the resolution and to avoid switching a different browser to overcome this Application error occurred during the request procession.

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

    1. Santhosh Kumar Vellingiri Post author
      Thanks for ur comments Bhavesh…

      Though Firefox is a freeware, bcz of compliance I have to stick with IE 🙁
      I’m sure that this may be the state of many (few atleast)

      That is how I ended searching a solution for IE8 🙂

      ~SaNv…

      (0) 

Leave a Reply