Skip to Content

Cause again and again questions regarding the installation configuration of the preview version SAP NetWeaver Composition Environment 7.1 EHP1 are asked, we decided to make available a document that describes the installation and the very first configurations of this software package.

You are guided through the installation and the first configurations step by step, each mouse click is explained exactly. Last but not least it accelerates the installation process essentially, so within approx. 1h you can finish the complete installation and start to work.

You can download the document here

To report this post you need to login first.

8 Comments

You must be Logged on to comment or reply to a post.

  1. Jakob Diness
    I cannot seem to run the installation, I get a time-out after choosing Typical, from the sapinst.exe file.

    I see that the requirements are Windows XP SP 2 – but is it possible to get another version for Vista??

    (0) 
      1. Jakob Diness
        I use the version
        CE711SP1_SDN-Preview

        The time-out occurs both after re-installing, uninstalling, running new installation or continuing with the old installation.

        Where can I get the beta version you mentioned for Vista?

        ******** EXTRACT *******
        Failed action:  with parameters
        Error number 207 error type SPECIFIC_CODE

        Unable to get information about the current user. SOLUTION: If you are logged in as a domain user, check network access to a domain controller and your WINS configuration. If this does not help and you want to perform a purely local installation, i. e. you don’t have to access any domain accounts you can use the following workaround: Create a local user, add it to the local Administrators group, log on as this user and start the installation again from scratch.
        INFO       2008-12-03 09:53:34.500 [synxcpath.cpp:815]
                   CSyPath::createFile() lib=syslib module=syslib
        Creating file C:\Program Files\sapinst_instdir\.lastInstallationLocation.

        INFO       2008-12-03 09:53:34.555 [synxcpath.cpp:815]
                   CSyPath::createFile() lib=syslib module=syslib
        Creating file C:\Program Files\sapinst_instdir\CE71_DEV_ADA\INSTALL\__instana_tmp.xml.

        Exit status of child: 1

        (0) 
        1. Jan Rauscher Post author
          Hi Jakob,
          The current SDN is good for Vista. It’s our strong recommendation to uninstall all previous CE/Java servers incl. database & IDE completely. Very probably the installation issues are caused by indifferences with the old installations. Regards,
            Jan
          (0) 
  2. Divyaman Singh Rawat
    Hello Jan,<br/><br/>I am having some problems in installation. Please find the details below: -<br/><br/>During phase 23 (Install instance basic) of the installation, I got the pop-up which the following message in it: -<br/><br/>”An error occurred while processing option SAP NetWeaver CE Developer Edition > Install SAP NetWeaver CE Developer Edition. You can now:<br/>- Choose Retry to repeat the current step.<br/>- Choose View Log to get more information about   the error.<br/>- Stop the option and continue with it later.<br/><br/>Log files are written to C:\Program Files/sapinst_instdir/CE71_DEV_ADA/INSTALL.”<br/><br/><br/>I clicked on the ‘View Log’ and check the log file server.trc. Here is an extract from it: -<br/>”Apr 17, 2009 11:24:16 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[SAPinstCommLink,5,main]]: Received: Apr 17, 2009 11:24:16 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[SAPinstCommLink,5,main]]: Received: Apr 17, 2009 11:24:16 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[SAPinstCommLink,5,main]]: Received: Choose Retry to repeat the current step.

        Choose View Log to get more information about the error. Apr 17, 2009 11:30:38 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[AWT-EventQueue-0,6,main]]: Sent: Apr 17, 2009 11:30:38 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[SAPinstCommLink,5,main]]: Received: Apr 17, 2009 11:32:47 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[AWT-EventQueue-0,6,main]]: Sent: Apr 17, 2009 11:37:56 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[AWT-EventQueue-0,6,main]]: Sent: Apr 17, 2009 11:37:56 AM :                                                  com.sap.sdt.sapinst.rapi.connector.SAPinstConnector [Thread[SAPinstCommLink,5,main]]: Received:

        (0) 
        1. Jan Rauscher Post author
          Hello,
          Please make sure that all older versions of CE and/or MaxDB installations aren’t on the system anymore. Very often such double installation does not work together.
          As as second issue can be that the MaxDB service is not started properly. You can check this in the Windows service manager, please see this documentation: https://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/b057d7e3-b89e-2b10-1e9e-c426e967f8e1 on page 21, step 20.
          Regards,
             Jan
          (0) 
        1. Jan Rauscher Post author
          Hi,
          Please make sure that the MS Loopback Adapter is installed if your system isn’t part of a network (with dhcp). See installation description from page 3.
          Regards,
              Jan
          (0) 

      Leave a Reply