Skip to Content

Even though you have installed the latest version of SAP Netweaver 2004s BI front end of the BEx query designer, the system administrator can still restrict the query access using the new front end BI BEx query designer. This can be done by using the Transaction RSZVERSION. You can maintain the minimum and maximum support version in this transaction. For example, if you want to prevent the users from not using the NW04s BEx query designer for creating and editing query, you can then maintain the maximum support version as 3.5x. The main reason for doing this is, if someone edits the query with the new version of BEx query designer, then it is not possible to edit the query using the old BEx query designer.

image

Here is the screen shot (with System Termination error), while accessing the query from your new SAP Netweaver 04s BEx query designer.

image

This has been explained very well in the SAP OSS note 582944.Another clinch in this setup, the BEx query designer will close automatically only if you click on the “OK” button in the server message dialog. Still you can work on the query designer with out bothering the dialog.

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. Philip Botterill
    Hi Velu,

    Your Blog title indicates that this setting can be used to prevent users from accessing the most recent “latest” version of the BEx Query Designer i.e. 2004s. But, from reading SAP Note Number 582944 it seems that this setting is used to force / recommend that users have a particular minimum version of the BEx installed.

    Do you know of a way to make a system setting that can be used to prevent users accessing the latest BEx applications. This is assuming that the 2004s Business Explorer client installation has already taken place on the user PC’s.

    Many thanks
    Philip Botterill

    (0) 

Leave a Reply